以下是安装《魔兽世界》经典怀旧服最新客户端所需要的最低电脑配置及系统要求,鉴于后续版本的开发和优化,《魔兽世界》经典怀旧服的电脑配置要求可能发生改变。

请注意: 符合系统要求的显卡型号,请参考显卡支持列表

Windows系统

 最低系统配置推荐系统配置
操作系统Windows® 7 64-bitWindows® 10 64-bit
处理器Intel® Core™ i5-760 或
AMD FX™ 8100 或更高配置
Intel® Core™ i7-4770 或
AMD FX™-8310 或更高配置
显卡NVIDIA® GeForce® GT 440 1 GB 或
AMD Radeon™ HD 5670 1 GB 或
Intel® HD Graphics 4000
NVIDIA® GeForce® GTX 960 4GB 或
AMD™ Radeon™ R9 280 或更高配置
内存4 GB 8 GB 
储存空间
15GB 可用空间
70GB可用空间的SSD
网络
宽带网络
输入设备
键盘和鼠标,其他输入工具不支持
多按鍵滚轮电竞鼠标和键盘
分辨率
最低 1024 x 768

注意:随着潜在的变化,此游戏的系统需求可能会随着时间改变。