客户端已过期

已更新: 3 个月 前
解决方案编号 2494
相关游戏:

您正在使用过期的客户端进行连接。
错误代码: BLZBNTBGS0000001C, BLZHSBGS0000001C

您正尝试登录游戏的客户端已经过期,或是与目前服务器所使用的版本不符。这错误可能会在您尚未更新游戏就尝试登录游戏时发生。

疑难解答

  1. 使用暴雪战网来运行游戏。当程序开启时,会直接下载最新的更新。
  2. 试着修复该程序来确保没有文件损坏。

若问题依旧存在,请试着将受影响的程序删除(《魔兽世界》、《星际争霸 II》、《炉石传说》、《风暴英雄》、《暗黑破坏神III》、《守望先锋》),并下载最新的安装文件

试过以上所有的步骤了?

若您已经尝试过以上所有步骤,但问题仍未解决,请访问我们的技术支持讨论区联系我们